Jump to content
Sign in to follow this  

Package not compatable, odd error

Recommended Posts

Hi all,


Tried searching endlessly for a solution or an explanation but I cannot find one.


I'm using the Newest version of LabView, the newest version of VIPM, and am attempting to install the LabView interface for Arduino. VIPM tells me, however, that the package is not compatable with any version of LabView installed on my computer. Odd, since I'm using the newest, and everything I find says that LIFA should install on my version with no problems.


I'm on windows 7 64 bit, using labView 8.5 and VIPM 2011, attempting to install LabView Interface

I have the newest version of VISA installed.


I've tried manually downloading the package and attempting an install, but I get the same error.




Edited by naf

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Create New...

Important Information

By using this site, you agree to our Terms of Use.