Jump to content
amaggs145

Can't Read Back XML Data

Recommended Posts

Here's a slightly tweaked version that should work for you:

 

post-2-0-87126400-1335395137_thumb.png

 

Let me know if you need anything else.

 

 

Ah, okay great, thank you. I actually converged on this solution before I even saw the post here. I am noticing a trend, my last issue required the use of that Varray to Vcluster, this seems to be a useful one for XML toolkit :D Is there any documentation that explains why some data types work and others don't?

Share this post


Link to post
Share on other sites

Ah, okay great, thank you. I actually converged on this solution before I even saw the post here. I am noticing a trend, my last issue required the use of that Varray to Vcluster, this seems to be a useful one for XML toolkit :D Is there any documentation that explains why some data types work and others don't?

 

I'm not totally sure why you're example was failing, but I suspect it's a bug or a corner case (by bundling the variants into a cluster, it effectively creates a cluster with two identically named elements, which is sort of a no-no since cluster elements should really have different names -- easyxml uses the cluster element names when mapping into the xml data). I've forwarded your example VI off to our product support team, to look into.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use.