Jump to content
L2L

Stuck at "Building source distribution"

Recommended Posts

hi there

 

I'm trying to package my addon using VIPM, the .lvlib has a class and then some VIs to be used from the function palate. Some of the member VIs from the class use the call library function node to interface with a dll. My problem is that VIPM seams to get stuck on "Preparing source distribution", when I look at active processes I see LabVIEW is sitting at 100% CPU load consistantly with constant memory usage.

 

I have checked to see if there are any other external dependancies, but can not find any.

 

LabVIEW - 2010 32bit

VIPM - 2012

 

Any help would be appreciated

Edited by L2L

Share this post


Link to post
Share on other sites

L2L,

 

Is it possible to share the code to speed up the investigation? You can otherwise create a test code resulting and send it to us.

 

Also, please provide screenshots if possible.

 

Thank you.

Share this post


Link to post
Share on other sites

L2L,

 

Is it possible to share the code to speed up the investigation? You can otherwise create a test code resulting and send it to us.

 

Also, please provide screenshots if possible.

 

Thank you.

 

Thanks Ashish, I've attached the folder containing the files + the .vipb that I'm using

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.