Jump to content
Per Hult

Unable to use proxy in VIPM 2012

Recommended Posts

After upgrading to VIPM 2012 (build 1780) i am not able to download package list or download packages anymore. I get error code 42 / HTTP error 407. It seems VIPM disregards my proxy settings? Everything has always been working for me in all prior versions...

 

Does anyone have any ideas?

Share this post


Link to post
Share on other sites

Thank you for the help but there was not any new information to me.

 

Well, it works in VIMP 2011 with exactly the same settings so this might be a bug in VIPM 2012. I simply installed VIPM 2011 back instead so now it is working again.

 

 

Per Hult,

 

Please refer to this article and see if it helps to resolve the network issue: http://support.jki.net/entries/20589198-solving-vipm-network-connection-issues

Share this post


Link to post
Share on other sites

That is a good information that switching back to VIPM 2011 is working for you.

 

I will pass on this information to our VIPM Group for investigation.

Share this post


Link to post
Share on other sites

Yep, I tried that, there is no difference, still http error 407.

 

Have you tried using system settings?

 

post-3-0-31071200-1349450453_thumb.png

 

 

VIPM 2012 will autodetect proxy settings most of the time in this mode.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.