Jump to content
odjau

Error 14 during vip upgrade

Recommended Posts

Hello everyone,

 

When I want to upgrade a package I come across error 14.

 

2013-03-07_1442.png

 

Note that VIPM teel me that it is goig to perform an "install" action instead of "upgrade" action.

 

The directory C:\ProgramData\JKI\VIPM\databases\LV 12.0\saphir_lib_mysqlview has the following files inside :

 

2013-03-07_1454.png

 

Removing these files allow me to install the package.

 

Any idea to fix this issue ?

 

Thanks,

 

Olivier

Share this post


Link to post
Share on other sites

Uninstall existing VIPM. To do this you will have to uninstall VIPM using the VIPM uninstall and then delete the following folders manually:

C:\ProgramData\JKI\VIPM

C:\Program Files (x86)\JKI\VI Package Manager

 

Then re-download VIPM (http://jki.net/vipm/download) and install it.

 

Try the toolkit upgrade again.

Share this post


Link to post
Share on other sites

Hi Ashish,

 

Please forgive my delayed response, I was busy these days. I did what you tell me and everything seems to work know.

 

Thank you for your support.

 

Olivier

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.