Jump to content
arplytage

Labview 2013 errors

Recommended Posts

I recently installed labview 2013 and tortise through the VI package manager. I am following the tutorial on how to use it through the labview tool menu. Any time I click a button under the menu I get an error that says that I need to use the Add operation for the VI or project I am trying to manage the source. I am currently useing the demo version. Anybody know what the issue is?

Share this post


Link to post
Share on other sites

arplytage,

 

TSVN Toolkit from JKI is a LabVIEW interface to the TortoiseSVN software installed on the PC. You also have to get a working copy checked out.

 

Only after that you will be able to use the JKI's TSVN Toolkit to perform repository operation.

 

Here is link to the toolkit documentation: http://jki.net/tortoisesvn-tool/download

 

If you are new to Tortoise SVN software, here is link to its documentation: http://tortoisesvn.tigris.org/

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.