Jump to content

VIPC's attached to VIPB

Recommended Posts

I used a trial version of Pro to test out the features and to show my managers the usefulness of it. Having a project that deals with many many packages the VIPCs have been very helpful. However I ran across an issue now that my version reverted back to Free.


In many of my VIPBs I auto-detected dependencies. This creates a VIPC file that is associated with the VIPB. That was all fine and dandy when I had the Pro version but now that I am only Free I cannot edit the dependencies in the VIPB anymore. They are all "locked" due to being associated with a VIPC. I tried removing them and manually adding them but when I do it forces the versions to be the same as they were in the VIPC.


How do I disconnect the VIPC from the VIPB so that I can edit the dependencies again?

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...

Important Information

By using this site, you agree to our Terms of Use.