Jump to content
Sign in to follow this  
JKI

What do I do about OpenG Commander?

Recommended Posts

You cannot have OpenG Commander and VIPM installed on the same machine. If you install VIPM and then configure your LabVIEW version, VIPM will automatically detect the OpenG Commander installation and upgrade and migrate your previous installation to VIPM. It?s important to note that you must NOT uninstall OpenG Commander. VIPM will perform the upgrade automatically when you configure your LabVIEW version.

  • Do not uninstall OpenG Commander
  • Install VIPM
  • Register your LabVIEW versions with VIPM

For more information about registering your LabVIEW versions with VIPM, see the LabVIEW Version Management section of the online help documentation.

 

See also:

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.