Jump to content
gairlochan

Mac OSX VIPM 2013 worked once, now window empty

Recommended Posts

Hello all,

 

I downloaded VIPM for Mac 2013.0.1.1906 Free Edition a few days ago and it worked fine the first time around, and I was able to instal the LabVIEW Interface For Arduino package without problems. But when I ran it again the next day to instal another package, the list was empty of packages and the refresh button had no effect, though the bar at the bottom of the VIPM window showed the different URLs it was looking at and the progress bar expanded as normal and it returned the message "VIPM - Check For Packages Updates, VIPM checked your repository subscriptions and did not find any updates for your installed packages". Afaik I don't have any 'repository subscriptions' (whatever they are), but that didn't stop it working fine the first time I ran it.

 

Setting it to 'All' or 'Not Installed' or 'Installed' made no difference either. No settings change did.

 

It says it's found my copy of LabVIEW 2013, which is in my Applications folder.

 

After a few quits and restarts and a reboot it managed to show one package, the Amulet Display API (whatever that is), and that's still the only thing it will display.

 

I deleted VIPM along with its prefs and reinstalled it, but it made no difference.

 

Can anyone suggest anything to try?

 

Lachlan

 

Mac OSX 10.9.1 Mavericks, 2009 'Nehalem' Mac Pro.

Edited by gairlochan

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.