Jump to content
Thesaint7811

Please Help!!! VIPM won't connect to Labview

Recommended Posts

I am trying to download the Arduino package from the VIPM and they won't seem to connect. I have included a picture of the error and two more of my settings. I am using the student evaluation of the Labview software, but I'm not sure that it is what's causing the problems. Any help would be appreciated, as I would like to set up a nice GUI using labview and an arduino as my DAQ device. I need this for a project for my professors so I am rather desperate to get it up and running.

post-26844-0-12771600-1395721967_thumb.jpg

post-26844-0-04795300-1395721977_thumb.jpg

post-26844-0-68197700-1395721984_thumb.jpg

post-26844-0-42347500-1395722017_thumb.png

Share this post


Link to post
Share on other sites

I'm hijacking this post because i'm having the exact same problem on one of my notebooks. I gave permission for LV and VIPM on firewall, disabled firewall, made all the configurations needed on LabVIEW, changed the TCP Port, and I'm still not able to connect VIPM to LV. Screenshots below.

 

VIPM configuration:

post-26867-0-46937800-1396364254_thumb.jpg

 

 

VIPM error:

post-26867-0-76446800-1396364262_thumb.jpg

 

 

LV Configuration:

post-26867-0-54433700-1396364269_thumb.jpg

 

 

LV Configuration 2:

post-26867-0-46560700-1396364274_thumb.jpg

 

 

Firewall disabled:

post-26867-0-64730500-1396364280_thumb.jpg

 

 

 

Thanks for your help,

 

Dario Camargo

Edited by dpcamargo

Share this post


Link to post
Share on other sites

Please try the following.

 

1. Click Start in windows. Type: "allow a program through windows firewall" then select it.

2. See attached image. Make sure LabVIEW 2012 and VIPM are added to this list and are allowed to communicate through the windows firewall.

3. Try the connection to LabVIEW from VIPM to see if this works.

image1.png

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.