Jump to content
Priyadarsini S

vipc file not opening

Recommended Posts

Hi,

 

Double-clicking on a *.vipc file in a computer, which has VIPM 2013 (build 1878) installed, is opening the LabVIEW Tools Network window and not the main VI Package Manager window. Even if I navigate to the main window from the Tools window, nothing happens. What might be the issue?

 

Thanks,

Priyadarsini S

Share this post


Link to post
Share on other sites

Priyadarsini,

 

We have never experience this before. So, what happens when you double click VIPM shortcut on the PC? Does it open VIPM or LVTN?

Share this post


Link to post
Share on other sites

Hi Ashish,

 

VIPM icon correctly launches the main screen and not LVTN. One more thing I noticed is the VIPC icon next to the file. It is not how it is in other computers. Attached are the 2 icons.

Share this post


Link to post
Share on other sites

I tried to recreate the behavior and I think I know the issue. On this specific PC, the VIPC file are associated with LVTN and not "VIPM File Handler.exe". Hence, trying to open VIPC launches LVTN.

 

Try this:

- Right click VIPC File

- Go to Properties

- Click "Change"

- Click on "Browse" button at the bottom right corner

- Go to: C:\Program Files\JKI\VI Package Manager\support and select "VIPM File Handler.exe"

- Click "Open"

- Click "OK"

- Click "OK" on the Properties dialog to apply and close the dialog

 

Now try to double click on VIPM file and check to make sure it opens correctly.

Share this post


Link to post
Share on other sites

Ashish,

 

The vipc is now associated with a program VIPMHelper.exe and it is recognized as a VI Package Configuration. I am not able to locate that VIPMHelper.exe though. Also right-clicking on the file shows Apply Configuration menu. If I change its association to VIPM File Handler.exe, then its type is not recognized & there is no info on VIPM in its right-click menu. Hence its association with VIPM is lost. But still I changed it to VIPM File Handler & double-clicking it launches the main screen & stays there. It does not proceed to installation.

 

Thanks,

Priyadarsini S

post-26965-0-62974500-1399948620_thumb.png

Share this post


Link to post
Share on other sites

Ashish,

 

I started working on this lab computer recently & there are some packages installed previously. So I was not sure why VIPM stopped working suddenly. But now after re-installing it, it works. Thank you.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.