Jump to content
Buhrz

VIPM to connect to LabVIEW

Recommended Posts

The information provided in the article has always worked for the users experiencing the issue with VIPM not connecting to LabVIEW.

 

Not sure whys is it not working for you.

Share this post


Link to post
Share on other sites

The information provided in the article has always worked for the users experiencing the issue with VIPM not connecting to LabVIEW.

 

Not sure whys is it not working for you.

 

So what can I do ?

Share this post


Link to post
Share on other sites

Jürgen,

 

Have you found a solution yet?

 

I can see from the screenshot that you are using LabVIEW 2014. Is it a 32 bit or 64 bit? Also what is the OS type and bitness?

 

Anything special about this PC that you would like to share with us to help resolve the issue?

Share this post


Link to post
Share on other sites

Jürgen,

 

Have you found a solution yet?

 

I can see from the screenshot that you are using LabVIEW 2014. Is it a 32 bit or 64 bit? Also what is the OS type and bitness?

 

Anything special about this PC that you would like to share with us to help resolve the issue?

 

No - It is still not working

I have a 64 BIT Windows7 and I installed LabVIEW 32 BIT

 

Jürgen

Share this post


Link to post
Share on other sites

Try to open VIPM from LabVIEW(Under Tools from menu bar and select VI Package Manager) and again follow the steps to make VIPM communicate with LabVIEW.

 

Let me know how it goes.

Share this post


Link to post
Share on other sites

Try to open VIPM from LabVIEW(Under Tools from menu bar and select VI Package Manager) and again follow the steps to make VIPM communicate with LabVIEW.

 

Let me know how it goes.

 

 

Sorry same Problem

 

Jürgen

Share this post


Link to post
Share on other sites

I am having the same problem, could not connect to labview 2014. I tried the *, localhost, own ip solution but that didn't work. I am using labview 2014 professional on win 7 64 bit. JKI please help with this problem or provide a way to manually install these packages.

Share this post


Link to post
Share on other sites

I HAD the same issue, including the article linked not working for me.

 

For me, for whatever reason, the fix was to enter my local Computer Name in the LabVIEW Machine Access dialog. NOTE: Using * or my PC IP address (Static or otherwise) did NOT work. The only thing that worked for me was to enter it by name.

 

To find your Computer Name, in Windows 7, right click the 'my computer' shortcut and pick properties OR go to Control Panel-->All Control Panel Items-->System

Look for 'Computer Name:' and type what you see there into the 'Machine Access List'.

 

Not sure why it would behave this way, but there it is.

Share this post


Link to post
Share on other sites

So now it is working

What did I

first i disable my Virus scanner Kaspersky

second I start the VI package Manager - everythinks works

I enable Kaspersky and it is still working

 

I have no idea why

 

but since it is working

 

Jürgen

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.