Jump to content
pkeller

VIPM crashes upon startup on Mac OS 10.10

Recommended Posts

Hi,

 

VIPM crashes upon startup on one of my Macs. It shows the splash screen and then quits. The system console reports nothing. I tried starting it from the command line: same behavior, and no clarifying messages.

 

I have two Macs: an iMac (27-inch, Mid 2010) and MacBook Pro (Retina, 15-inch, Late 2013). I just upgraded both machines from MacOS 10.9 to 10.10 "Yosemite". VIPM 2014.0.0.1955 was installed on the iMac, and it still runs just fine. I just installed the same version of VIPM on the MacBook, with the result described above. On the iMac, I have LabVIEW 8.5, 8.6, 2009, 2010, 2011, 2012, 2013 and 2014. On the MacBook, I have LabVIEW 2010 and 2013.

 

I've tried deinstalling (including the plist file) and reinstalling. No luck.

 

I don't know how to track this down; anyone have any ideas?

Thanks in advance,

-- Philip

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.