Jump to content
Robert Smith

Test Cases not found

Recommended Posts

Hello,

 

I have a project with two test cases, and it appears that the VI Tester tool is not finding the test cases. If I add the test case manually (File > Open Project or Test Class... and select the test case class) it runs ok. If I try to manually open the project file, it does not find the test cases. All of my test cases are named "* TestCase.lvclass". When I open the example project, it finds the test cases just fine, so I'm pretty sure it's something with my project, but I can't seem to figure out what I'm doing wrong. Any guidance or suggestions would be greatly appreciated.

 

Thanks,

 

Robert

Share this post


Link to post
Share on other sites

@Robert Smith I know this is four years later and probably not very helpful, but I just used VI Tester for the first time and found that my tests would not appear in the UI if the test classes were in auto-populating folders.  This may have been your problem.  Hopefully this helps someone else who might come across this thread.

  • Like 1

Share this post


Link to post
Share on other sites
On 1/11/2019 at 12:52 PM, Croohcifer said:

@Robert Smith I know this is four years later and probably not very helpful, but I just used VI Tester for the first time and found that my tests would not appear in the UI if the test classes were in auto-populating folders.  This may have been your problem.  Hopefully this helps someone else who might come across this thread.

Thanks for reporting this. I've filed a bug in the issue tracker, here: https://github.com/JKISoftware/JKI-VI-Tester/issues/33

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use.