Jump to content

Error 4403 when building package

Recommended Posts



I'm having some trouble building a package with the latest version of VIPM and LV2014.

The build process appears be almost finished when I get this error:





I have a non-default palette in the package but get the same error without the palette included.

I have built on two different computers with the same result.



I'm in contact with NI regarding getting the package up on LV Tools Network and they have not seen the error before and couldn't give any advice.


Do you know how to fix this error? We have a time-critical need to get this up and running and a fast reply would be very appreciated. Please feel free to email me directly.




Best regards


Share this post

Link to post
Share on other sites



The error image seems to be missing.


Can you send it again?


Also, send the error description, image to support@jki.net.

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...

Important Information

By using this site, you agree to our Terms of Use.