Jump to content

Labview 2014 can't connect with VIPM on Mac


Recommended Posts

Hi,

 

You will have to manually tweak VIPM Settings file by following the below instructions. Let me know how it goes.

 

FYI, our experience suggests that editing the file in Notepad gives good results.

 

  1. Locate Settings.ini file located at: /Library/Application Support/JKI/VIPM/Settings.ini
  2. Backup this file (copy at a different location)
  3. Open Settings.ini in notepad
  4. Locate "Targets" section and update as shown below. (The example is for one version of LabVIEW installed on the system)

[Targets]

Names.="1"
Names 0="LabVIEW"
Versions.="1"
Versions 0="13.0"
Locations.="1"
Locations 0="/Macintosh HD/Applications/National Instruments/LabVIEW 2013/LabVIEW.app"
Ports=" 3364"
Tested.="1"
Tested 0="TRUE"
Disabled.="1"
Disabled 0="FALSE"
Connection Timeout="120"
Active Target.Name="LabVIEW"
Active Target.Version="13.0"
PingDelay(ms)="-1"
PingTimeout(ms)="60000"
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.