Jump to content
Rickardo

VIPM IDNet import tool failing...

Recommended Posts

So I recently started the VIPM Pro 30-day trial in order to use the IDNet import tool. Specifically, I am working with Keithley SMUs. I tried the tool using the 24xx drivers, as is shown on the video tutorial, and it worked great. When I try to do the same using the 2600 driver, however, I get an error (attached). The one that is working, 24xx SMU, is NI certified and the one that is not, 2600 SMU, is not NI certified and I downloaded it from Keithley directly. I wonder if that is the problem? I compared the zip files and both seem to contain simialr structure (.lvproj file, readme file, private & public folders, etc).

 

Can anybody decipher this error code and suggest how I can fix the driver to allow me to use it with the import tool??

 

Thanks!

 

-Ricardo

 

 

post-2972-0-58780600-1455138474.png

Share this post


Link to post
Share on other sites

Ricardo,

 

Sorry for such a late response.

 

How did you manage to solve the issue?

 

It appears that the toolkit provider should be able to help you.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.