Jump to content
hooovahh

Package Build Fail if VIM Dependency

Recommended Posts

Update from JKI: This issue is planned to been fixed in VIPM 2018.

So I can successfully build packages with VIMs in them. But I found that if I need to make a package, that depends on a package, which contains a VIM, the build will fail.

 

First install the hooovahh_array_vims-1.0.0.6 package. Then try to build the File IO package, which at the moment only contains one VI. If it is like my setup the build will fail with this error.

 

VIPM Build Fail.png

 

If I remove the VIM dependency by replacing it with the OpenG one the build is successful.

Build Fail VIM Dependency.zip

  • Upvote 1

Share this post


Link to post
Share on other sites
5 minutes ago, EERPCV said:

We are having issues building packages with vim dependencies in LV2017.

image.png.a066b6346bd5f81bfea3528d15586cf0.png

Requesting early access to VIPM 2018.

What version of VIPM do you have?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.