Jump to content
tomlawton

VIPM 2017 for Mac won't Launch: Error 8 after Splash Screen

Recommended Posts

Hi-

Having dragged VIPM to Applications, it opens, throws its splash screen, then throws a dialogue box "Error 8 occurred at New File This error code is undefined etc... (Continue)(Stop)(Why not found?)"

Thinking it may be a permissions issue, I moved VIPM to a folder, and ensured I had Write permissions in the folder- and got the same error...

Any suggestions?

Thanks, Tom

Share this post


Link to post
Share on other sites

@tomlawton oops, you're right.

I just tried installing on a clean Mac and I get the following:

image.png

I typed in my password and then VIPM launched just fine (and on subsequent launches without typing in my password).

Question: Is your user account an admin account?

Share this post


Link to post
Share on other sites

@Jim Kring Interesting... Yes, it's an Admin account...

I see you're using Open Scripting Architecture.... I wonder if I have to enable something for that to work, in these paranoid days.....? I never got a security prompt on first run- well.. actually... tell a lie.. I did get the "Unidentified Developer"  warning, and I had to permit VIPM to be run, on first run only of course.....

(Running MacOS 10.12.6, btw)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.