Jump to content

Recommended Posts

After installing VIPM 2017 it won't start. 

I can see the startup screen of VIPM but after that i does nothing. I tried to change the compability to windows 8 and with the administrator rights. But that doesn't give an difference.

I hope with the included images that i gave, the information that's needed that could solve this problem.

image.png.389e7b900503adbf80aa96cf8fa55f94.png

image.png.20bdccb30274cfa1816bdec1e6730c59.png

image.png.aefb43e442245f655b85f8b2070727bf.png

Edited by Smoothtaker

Share this post


Link to post
Share on other sites

Have you referred to this article that shows how to Install and Run VIPM with Run As Administrator Mode: https://support.jki.net/hc/en-us/articles/214135663-VIPM-fails-to-launch-after-splash-screen-on-Windows

Also, if problem persists, refer this article to check the VIPM Troubleshooting logs: https://support.jki.net/hc/en-us/articles/214135523-How-to-submit-VIPM-Troubleshooting-Logs

Share this post


Link to post
Share on other sites
On 29-3-2018 at 3:35 PM, Ashish said:

Have you referred to this article that shows how to Install and Run VIPM with Run As Administrator Mode: https://support.jki.net/hc/en-us/articles/214135663-VIPM-fails-to-launch-after-splash-screen-on-Windows

Also, if problem persists, refer this article to check the VIPM Troubleshooting logs: https://support.jki.net/hc/en-us/articles/214135523-How-to-submit-VIPM-Troubleshooting-Logs

The first article is what i did. I tried that also with different compabilities. 

I can't do the second article because VIPM quits after the start-up screen in my post. 

Share this post


Link to post
Share on other sites

Location of Error file ==> C:\ProgramData\JKI\VIPM\error
The ProgramData folder may be hidden. Watch this video which shows how to make this folder visible: 

Share this post


Link to post
Share on other sites
On 5-4-2018 at 2:51 PM, Ashish said:

Location of Error file ==> C:\ProgramData\JKI\VIPM\error
The ProgramData folder may be hidden. Watch this video which shows how to make this folder visible: 

=========== START of VIPM 2017.0.0 (build 2014) Error Message ===========
An internal VIPM 2017.0.0 (build 2014) Error has occured on: woensdag maart 28, 2018 at 02:26:55 

= Automated Message Start = 
Error 19 occurred at  [LabVIEW]:skip mass compile after install Read Key (Boolean).vi
Possible reason(s):
LabVIEW:  Configuration type invalid.
= Automated Message End =

= User Defined Message Start = 
    C:\Program Files (x86)\JKI\VI Package Manager\VI Package Manager.exe\OGPM Set Target.vi
= User Defined Message End =

= Error Handler Call Chain Start =
    VIPM Splash.vi
= Error Handler Call Chain End =

 

Is this the correct information that you wanted? 

Share this post


Link to post
Share on other sites

Thanks for providing the error message. It appears to be a permissions issue.

I will suggest to uninstall VIPM and Reinstall. But, this time while reinstalling, I want you to RightMouseClick or Shift+RightMouseClick on VIPM Installer and select "Run As Administrator" option.

Let me know how it goes.

Share this post


Link to post
Share on other sites
On 13-4-2018 at 6:50 PM, Ashish said:

Thanks for providing the error message. It appears to be a permissions issue.

I will suggest to uninstall VIPM and Reinstall. But, this time while reinstalling, I want you to RightMouseClick or Shift+RightMouseClick on VIPM Installer and select "Run As Administrator" option.

Let me know how it goes.

I've just tried that, no result. 

Here is the error code after the reinstallation. 

=========== START of VIPM 2017.0.0 (build 2014) Error Message ===========
An internal VIPM 2017.0.0 (build 2014) Error has occured on: maandag april 16, 2018 at 09:17:47 

= Automated Message Start = 
Error 19 occurred at  [LabVIEW]:skip mass compile after install Read Key (Boolean).vi
Possible reason(s):
LabVIEW:  Configuration type invalid.
= Automated Message End =

= User Defined Message Start = 
    C:\Program Files (x86)\JKI\VI Package Manager\VI Package Manager.exe\OGPM Set Target.vi
= User Defined Message End =

= Error Handler Call Chain Start =
    VIPM Splash.vi
= Error Handler Call Chain End =
=========== END of VIPM 2017.0.0 (build 2014) Error Message ===========

=========== START of VIPM 2017.0.0 (build 2014) Error Message ===========
An internal VIPM 2017.0.0 (build 2014) Error has occured on: maandag april 16, 2018 at 09:17:47 

= Automated Message Start = 
Error 19 occurred at  [LabVIEW]:skip mass compile after install Read Key (Boolean).vi
Possible reason(s):
LabVIEW:  Configuration type invalid.
= Automated Message End =

= User Defined Message Start = 
    Error(s) Generated in Splash Window
= User Defined Message End =

= Error Handler Call Chain Start =
    VIPM Splash.vi
= Error Handler Call Chain End =
=========== END of VIPM 2017.0.0 (build 2014) Error Message ===========

Share this post


Link to post
Share on other sites

I have the same issue. Clean Windows 10 Pro on Virtual Box with only LabVIEW 2016 32 bits installed. I tried all the suggestions without luck.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use.