Jump to content
soduku1307

VIPM install failed when install LABVIEW 2018 error JKIUpdateTask.job

Recommended Posts

Hi everyone!

 When I try to reinstall Labview 2018 after uninstall last week(maybe uninstall in the wrong way), I have a problem. an error was encountered as image below. 

Please help me!

Thank you so much!

image.png

Share this post


Link to post
Share on other sites

Thanks for posting this information. Since this is an issue with installing LabVIEW, maybe you could try contacting NI support?

One idea that I have is for you to try (first) installing the latest version of VIPM by itself (vipm.jki.net/get) and then (second) installing LabVIEW 2018.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use.