Jump to content
Yixin Liu

OpenG installation - Miss Dependencies

Recommended Posts

I'm trying to install OpenG Toolkit to LabVIEW 2015 SP1, but it turns out to the package installed is missing all dependencies. I know the latest OpenG Toolkit version is 4.0.1.9, but the only version I can see in VIPM is 1.0.0.5. Please advise how I can install the latest library with all dependencies. Thank you!

OpenG Error_PC1.PNG

Share this post


Link to post
Share on other sites

Ok, I think I found something that may help.

I first downloaded the OpenG Toolkit 4.0.1.9 from Sourceforge:

https://iweb.dl.sourceforge.net/project/opengtoolkit/lib_openg_toolkit/4.x/openg.org_lib_openg_toolkit-4.0.1.9.vip

I opened the file (double-clicked) with VIPM 2019 since I am using LV 2019. 

This opened the package information for the correct version. However, if you try to install the package, it will show you a list of missing dependencies. DO NOT INSTALL YET.

Cancel out of the information and click the "Check All Package Repositories For Updates" button to refresh the list.

It should start pulling the updated package list for OpenG. 

 

This is what worked for me. I can't promise it will work for you, but I thought it would be worth sharing if it works for someone else.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.