Jump to content
KarelM

JKI Design Palette messes up LabVIEW search

Recommended Posts

Whenever I try to use LabVIEW search function (CTRL+SPACE), search window appears, then JKI Design Palette pops up and both disappear immediately. This happens both on front panel and on block diagram and regardless on JKI Design Palette being open or closed. I'm using LabVIEW 2016 32-bit.

Share this post


Link to post
Share on other sites

Hi @KarelM. Thanks for reporting this. I haven't seen this ever happen before. The JKI Design Palette should only pop up when Ctrl+Shift+Space or Ctrl+Alt+Space are pressed.  Also, when you say "LabVIEW search function (CTRL+SPACE)" I think you're talking about the Quick Drop window.  That's odd that both the JKI Design Palette and Quick Drop show up.

Which version of JKI Design Palette are you using? 1.0.1.176 is the latest.

Share this post


Link to post
Share on other sites

Yes, I meant Quick Drop, but couldn't remember its proper name. I'm using the latest version of JKI Design Palette.

However, the problem disappeared. It seems that it disappeared after I first tried Ctrl+Alt+Space to pop up the Design Palette. After that Ctrl+Space correctly opens Quick Drop window.

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.