Jump to content
Muthuraman

"Error accessing the following repositories" - Intermittent Error

Recommended Posts

Hi,

I work for Texas instruments and we heavily use VIPM for Package deployment to 1000 + users. Recently we upgraded the VIPM to 2019 and of late (Probably last 8-10 months), we are seeing users reporting VIPM throws this error intemittently and have to retry couple of times to get through the package installation.

The error says " There was an error accessing the following repositories

1. LabVIEW Tools Network

2. VI Package network

3. OpenG mirrors list" 

We know this error is coming because we use OpenG packages as reusables.

Any suggestions to get this fixed.

image.png.2f69ce860439fd30cceb508f04821048.png

Share this post


Link to post
Share on other sites

Muthuraman,

Can you confirm if the problem began only after upgrading to VIPM 2019?

Have you observed the issue in older version of VIPM?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.