Jump to content

Unable to subscribe to local repository

Recommended Posts

I am using the trial version of VIPM to evaluate whether our company wants to utilize VIPM Pro for our process.  I have been happy with it so far, and have been able to create a number of packages.

Now I want to start having other team members use the packages I created.   So I have published to a repo on a network drive.  When the other team members (who have the free version of VIPM) try to go to the Tools > Options, then click on "Network" to add a subscription to the local repo, they get a dialog that says "Subscribing to a VI Package Repository, requires upgrading your Free version of VIPM to Pro".

This is the method described in the tutorial video on the JKI website.  https://support.jki.net/hc/en-us/articles/214136483-Getting-Started-with-VIPM

Do all team members now need VIPM Pro to subscribe to a local feed?

I tried using VIPM 2018 and 2019, got the same error in both.

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...

Important Information

By using this site, you agree to our Terms of Use.