Jump to content
Sam Taggart

Issue with VIPM 2020 not loading

Recommended Posts

So VIPM 2020 was working fine for me, but now it is not. When I launch it, the icon appears in the task bar and then it disappears and nothing happens. 

Any recommendations on troubleshooting steps?  perhaps some logs somewhere? I'm on the latest update of Windows 10 if that helps.

thanks,

Sam

Share this post


Link to post
Share on other sites

I am getting a 404 on "http://ftp.ni.com/evaluation/labview/lvtn/vipm/packages/austin_consultants_lib_finance_ohlc_plot/au
stin_consultants_lib_finance_ohlc_plot-1.1.0.14.spec".

any thoughts as to why?

Share this post


Link to post
Share on other sites

Here is the whole error if that helps:

=========== START of VIPM 2020.0.0 (build 2302) Error Message ===========
An internal VIPM 2020.0.0 (build 2302) Error has occured on: Friday May 22, 2020 at 10:37:10 PM

= Automated Message Start = 
Error 42 occurred at (http response "404". URL Requested: 
http://ftp.ni.com/evaluation/labview/lvtn/vipm/packages/austin_consultants_lib_finance_ohlc_plot/aus
tin_consultants_lib_finance_ohlc_plot-1.1.0.14.spec) 85294761631CBC58471969C9E99FB95F:2980001 in 
34ECF0FD9B9E81860D3E52C65FD0A442->15A1868D1CB3D6176D9B44B0ED323314->C898E814D7E422D8CA4487CB97FA7465
->OGPM Class.lvlib:0A647C51DBC1AD7225F71A08D470BB08->OGPM 
Class.lvlib:4CD02F4728B5353B72E37139092E0B05->E1F6385E95370507176402E569A529D7->VIPM Main Window.vi
. URL: 
"http://ftp.ni.com/evaluation/labview/lvtn/vipm/packages/austin_consultants_lib_finance_ohlc_plot/au
stin_consultants_lib_finance_ohlc_plot-1.1.0.14.spec".
Possible reason(s):
LabVIEW: (Hex 0x2A) Generic error.
= Automated Message End =

= User Defined Message Start = 
    Error downloading package info
= User Defined Message End =

= Error Handler Call Chain Start =
    VIPM Main Window.vi->
    E1F6385E95370507176402E569A529D7->
    OGPM Class.lvlib:4CD02F4728B5353B72E37139092E0B05->
    OGPM Class.lvlib:0A647C51DBC1AD7225F71A08D470BB08
= Error Handler Call Chain End =
=========== END of VIPM 2020.0.0 (build 2302) Error Message ===========

Share this post


Link to post
Share on other sites

Somehow I saw your posted about the error log and somehow skipped over the one about rebooting. That may have worked, but now we will never know (unless someone else ends up with the same problem).

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.