Jump to content

VIPM not launching - stopping on VIPM Splash.vi


Recommended Posts

Hey all - anyone seen this issue?

I installed VIPM 2020 as part of a LabVIEW 2020 installation from NI Package Manager. When I tried to launch VIPM I went through the setup options, selected Free User, and selected to Sign in later. Then VIPM went to the splash screen, the loading bar made it about halfway across, and then the window just closed. No errors, no indication of what might have failed. 

Thinking it was an installation issue, I downloaded the latest VIPM from JKI.net and tried again - this time I wasn't prompted for what kind of user I was, but the window closed again at the same location. 

Next, I used the Windows 10 Add or Remove Programs menu to uninstall VIPM, searched in NI Package Manager for VIPM, and used the "Remove" option to uninstall it there too. Rebooted the PC, and tried installing VIPM from the same download from JKI. After reinstalled, rebooted the PC, and saw the same error. GIF attached for reference. 

I exported a screenshot from the GIF to see which VI was failing. That's attached, too.

 Any thoughts to how I can get VIPM to launch?

VIPM Crash.gif

VIPM Crash Freeze Frame.png

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.