Jump to content
Ernesto

VIPM 2020: problem with simple VIP install

Recommended Posts

Hi.
I am trying to open a .vip file using VIPM 2020, but VIPM says "This package is not compatible with your operating system or any LabVIEW version installed on your computer".
I have LabVIEW 2018 installed, but I cannot select it: the pull down menu shows both System and LabVIEW 2018, but both are grayed out.
I tried rebuilding the .vip using VIPM 2020, but rebuilding did not make a change.
VIPM 2020 is able to detect the previous version of this .vip file which is already installed on my computer: seems that I can uninstall, but cannot install new packages.
I am using the free version of VIPM.

Thanks.

Share this post


Link to post
Share on other sites

It seems that the difference is that the error shows when the package is double-clicked on a network drive and it opens normally when double-clicked on a local drive.

  • Like 1

Share this post


Link to post
Share on other sites

Sometimes there are weird permissions issues in Windows with files on a network drive. I've noticed odd behaviors occasionally, too.

I'm glad it's working for you now, and thanks for reporting these issues.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.