Jump to content

Cannot install/update VI Package manager 2020.2


Recommended Posts

There has been some problems with the whole installation. Therefor I tried to do an update. There was updates but when I tried do install it the installer said "Another installation is in progress. You must complete...". I checked running processes. Restarted computer. Nothing helped. What can I do?

  • Like 1
Link to post
Share on other sites
15 hours ago, Jim Kring said:

This can happen if Windows Update is installing stuff behind the scenes. Is this a corporate IT controlled computer?

Please try again after a while and see if that helps. Also, can you try uninstalling VIPM 2020.2 from Windows Add/Remove Programs?

Hello,

No, Windows uninstaller in Control Panel don't do the job. VI Package Manager 2020.2 and VI Package Manager Runtime Engine are seen there and Windows Installer say "Another program installing. Wait until....and try again" when I try uninstall both. Same message. 
Perhaps I can start computer in Fail safe mode or something...

BTW, When I click VIPM Browser under Start-button it start to  install. After a while the Flash screen for WIPM (Build 2452) coming up but dies after 10 sec. One more click om VIPM Browser start the installation all over again. 
It is the same procedure with VI Package Manager...start installing. Dies. Install again.  

 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.