Jump to content
orko

LabVIEW 8.5

Recommended Posts

I registered LabVIEW 8.5 with VIPM and configured both to use the same port. Here are the results I got from the Port test:

 

post-1939-1186439384.png

 

...with these options set:

 

post-1939-1186439428.png

 

And here's what shows up on the main UI after choosing the "8.5" version:

 

post-1939-1186439460_thumb.png

Edited by orko

Share this post


Link to post
Share on other sites
But did it work?

 

Ton

 

BTW my 8.2 shows 8.0 on the drop down menu

 

No, it doesn't work. The last screenshot was taken after selecting "8.5" from the dropdown menu.

 

I have 7.1, 8.0, and 8.2 working fine in the VIPM, and they each show up with the appropriate version numbers in the drop down menu with the options set in the second screenshot.

 

It's almost like the VIPM registers the LV8.5 LabVIEW.exe, but can't extract the version number correctly to show the packages available (if there are any available on the server yet for 8.5).

 

To clarify a little more, the first screenshot (port test result dialog) was taken immediately after selecting "Test" in the "Edit Port" configuration dialog. After clicking the "Test" button, the LabVIEW 8.5 dev environment starts like it should, so I know it is able to communicate (the TCP settings are correct). The message on the port test results dialog is interesting though... since it is a success message but wrongly reports that no version is selected.

Edited by orko

Share this post


Link to post
Share on other sites

VIPM 1.0 does not support LabVIEW 8.5.

 

Please upgrade to 1.1. It's a lot better -- I promise ;)

 

And, the upgrade is painless. Simply download the new version and run the installer.

Share this post


Link to post
Share on other sites
VIPM 1.0 does not support LabVIEW 8.5.

 

So am I correct by saying that with the release of LV8.5 you are no longer offering a free version of VI Package Manager (after this BETA is finalized)?

 

BTW, I've been trying to download VIPM 1.1 for a while now. I'm on my 7th attempt and the server keeps disconnecting me before a full download.

Edited by orko

Share this post


Link to post
Share on other sites
So am I correct by saying that with the release of LV8.5 you are no longer offering a free version of VI Package Manager (after this BETA is finalized)?

 

This is incorrect. VIPM 1.1 beta does activate in professional mode where you can test features such as project packages configuration management, scan project for packages dependencies and more. Once the VIPM 1.1 beta period expire, VIPM will be available in two flavors:

 

VIPM 1.1 CE (Community Edition): Free

VIPM 1.1 Professional Edition: Pay Product (Note: NIWeek 2007 participants can pre-order VIPM 1.1 for 15% discount. Stop by JKI booth [341] for more info).

 

PJM

Share this post


Link to post
Share on other sites
This is incorrect. VIPM 1.1 beta does activate in professional mode where you can test features such as project packages configuration management, scan project for packages dependencies and more. Once the VIPM 1.1 beta period expire, VIPM will be available in two flavors:

 

VIPM 1.1 CE (Community Edition): Free

VIPM 1.1 Professional Edition: Pay Product (Note: NIWeek 2007 participants can pre-order VIPM 1.1 for 15% discount. Stop by JKI booth [341] for more info).

 

PJM

 

Thank you for that clarification, PJM.

Share this post


Link to post
Share on other sites
Hi Joe,

 

I posted this message, recently, discussing VIPM Professional Edition with respect to the free Community Edition, which we are committed to supporting.

 

Thanks,

 

-Jim

 

Thanks Jim. Your team's efforts are greatly appreciated!

 

I was a little confused since the only version that is currently available to download above 1.0 is the Professional Beta, so I incorrectly assumed that V1.0 was the Community Edition. Now I see that the V1.1 Community Edition is just not being offered for download yet while the Professional version is in BETA.

Share this post


Link to post
Share on other sites
Thanks Jim. Your team's efforts are greatly appreciated!

 

I was a little confused since the only version that is currently available to download above 1.0 is the Professional Beta, so I incorrectly assumed that V1.0 was the Community Edition. Now I see that the V1.1 Community Edition is just not being offered for download yet while the Professional version is in BETA.

 

Joe,

 

You're very welcome and thanks for the kind words.

 

-Jim

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.