Jump to content
Daniel Gray

Community Edition does not reconise LV8.5

Recommended Posts

Community Edition does not reconise LabVIEW 8.5 as a correct version, is this likely to change or should i upgrade to the new 1.1 Beta 1 version?

 

As far as i can see the new beta version is only a professional edition, will their be a community edition available soon that will work with LabVIEW 8.5?

 

 

Thanks

 

Daniel

Share this post


Link to post
Share on other sites
Community Edition does not reconise LabVIEW 8.5 as a correct version, is this likely to change or should i upgrade to the new 1.1 Beta 1 version?

 

As far as i can see the new beta version is only a professional edition, will their be a community edition available soon that will work with LabVIEW 8.5?

 

 

Thanks

 

Daniel

 

Hi Daniel,

 

VIPM 1.0 does not support LabVIEW 8.5.

 

Please upgrade to 1.1. It's a lot better -- I promise ;)

 

And, the upgrade is painless. Simply download the new version and run the installer.

 

Also, I posted this message, recently, discussing VIPM Professional Edition with respect to the free Community Edition, which we are committed to supporting. There is no beta version of 1.1 Community Edition, since it is simply a subset of the Professional Edition.

 

Thanks,

 

-Jim

Share this post


Link to post
Share on other sites

i'm having the same problem with labview 8.5 under linux, but there seem to be no version above 1.0 for linux.

 

Hi Daniel,

 

VIPM 1.0 does not support LabVIEW 8.5.

 

Please upgrade to 1.1. It's a lot better -- I promise :D

 

And, the upgrade is painless. Simply download the new version and run the installer.

 

Also, I posted this message, recently, discussing VIPM Professional Edition with respect to the free Community Edition, which we are committed to supporting. There is no beta version of 1.1 Community Edition, since it is simply a subset of the Professional Edition.

 

Thanks,

 

-Jim

Share this post


Link to post
Share on other sites
i'm having the same problem with labview 8.5 under linux, but there seem to be no version above 1.0 for linux.

 

Yes, that is correct: currently, Linux and Mac are only supported in VIPM 1.0 (not 1.1 or 2.0). We hope to restore Linux and Mac support in a future version. Until then, you might try the work-around mentioned here.

 

Thanks,

Share this post


Link to post
Share on other sites

that workaround doesn't help me much, i only have lv 8.5 on linux available here so no real chance to copy them over. i wouldn't need a graphic installer, and would happy with manually installing everything just cannot find any documentation how to do a complete manual install.

 

Yes, that is correct: currently, Linux and Mac are only supported in VIPM 1.0 (not 1.1 or 2.0). We hope to restore Linux and Mac support in a future version. Until then, you might try the work-around mentioned here.

 

Thanks,

Share this post


Link to post
Share on other sites
that workaround doesn't help me much, i only have lv 8.5 on linux available here so no real chance to copy them over. i wouldn't need a graphic installer, and would happy with manually installing everything just cannot find any documentation how to do a complete manual install.

 

Hi,

 

Right now, the graphical installer is the only way to go. Another option would be to copy the files from a MS Windows machine, similar to the method described in the work-around.

 

Thanks,

 

-Jim

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.