Jump to content
Sign in to follow this  
EMG

VIPM support for LabVIEW 7.1 ?!

Recommended Posts

Hi,

 

I`ve downloaded the actual VIPM installer, but I'm using LabVIEW 7.1, so a message appears that at least a LV Runtime of 8.2 must be installed.

 

So my question, where can I get a VIPM for LV7.1? :huh:

Share this post


Link to post
Share on other sites

Hello Chris,

 

yes, this might work, but normally I don't want to install the 8.x Runtime. I`ve downloaded the VPIM a few years (~2) ago and used it with LV7.1. So I thought that maybe somewhere is an download archieve or something!

 

 

 

 

A PC crash destoyed my HDD so I've lost the installer.......

Share this post


Link to post
Share on other sites

EMG,

As far as I know VIPM was never built with anything less than LabVIEW 8.0.1. Jim can correct me if I'm wrong. You might have used OpenG Commander at some point in the past, which was not a compiled LabVIEW exe and worked within the LabVIEW environment to download and install OpenG packages. As for an older version of VIPM, I'm sure that JKI has them somewhere, but I don't know exactly where. If you don't want to install the runtime, I'm afraid you are out of luck, it is a requirement of VIPM.

 

Chris

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.