Jump to content
Sign in to follow this  
Stian

Error installing jki_lib_easyxml-1.0-2

Recommended Posts

Hi,

 

I followed the instruction to simply execute/doubleclick the ogp package file to install the current commercial license. This launched VIPM, which subsequently failed to install the upgrade.

 

The error message indicates that there is a problem uninstalling the free version I already have installed. A manual attempt at uninstalling the free version returns the same error. Same thing if I try "Upgrade..." or "Install Other > jki_lib_easyxml-1.0-2" from the popup menu in VIPM.

 

How can I manually get rid of the free version (if that will indeed solve the problem and allow direct installation of the upgrade...)?

 

Thanks,

- Stian

post-2449-1210618229_thumb.png

Share this post


Link to post
Share on other sites

Hi Stian,

 

I see that you are running Windows Vista (from the cool aeroglass windows) :)

 

While Vista is not officially supported yet by VIPM (due to some issues like the one you're seeing), the following work-around should resolve the issue:

 

1) close VIPM

2) run VIPM as administrator (right-click on VIPM and choose the run as administrator option)

3) doubleclick the ogp package file of the paid version of EasyXML and install it

 

Hopefully that works for you. Please let me know how it goes.

 

Thanks,

 

-Jim

Share this post


Link to post
Share on other sites

Thanks Jim - that was as smooth as tail winds through Oslofjord :).

 

(Bugs me that I didn't think of it myself after 6 months turbulent partnership with Vista. It's kinda symptomatic when you enter new software grounds (LabVIEW in my case) - you leave all the thinking to others :)!)

 

- Stian

Share this post


Link to post
Share on other sites
Thanks Jim - that was as smooth as tail winds through Oslofjord :) .

 

(Bugs me that I didn't think of it myself after 6 months turbulent partnership with Vista. It's kinda symptomatic when you enter new software grounds (LabVIEW in my case) - you leave all the thinking to others :) !)

 

- Stian

 

Hi Stian,

 

I'm glad that worked for you.

 

Vista is a new beast to all of us. I'll add this issue/solution to our Vista FAQ, so it can possibly help others trying to do the same thing.

 

Thanks,

 

-Jim

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.